Jump to content

Recommended Posts

Please artbyte family I being experiencing now I don't know maybe is happening to others each time I made a comment and I need to comment again the system do refer me back to homepage to sign in again before I can make comment or I don't know maybe the admin has anything to say on this. Explanation please. 

Share this post


Link to post
Share on other sites
3 hours ago, Gmercy said:

Please artbyte family I being experiencing now I don't know maybe is happening to others each time I made a comment and I need to comment again the system do refer me back to homepage to sign in again before I can make comment or I don't know maybe the admin has anything to say on this. Explanation please. 

That has nothing to do with the admin,it might be the type of your phone or the network problem,or its been a while you use the browser you're using to login

Share this post


Link to post
Share on other sites
3 hours ago, Gmercy said:

Please artbyte family I being experiencing now I don't know maybe is happening to others each time I made a comment and I need to comment again the system do refer me back to homepage to sign in again before I can make comment or I don't know maybe the admin has anything to say on this. Explanation please. 

Poor network from your service provider. 

Share this post


Link to post
Share on other sites
On 4/18/2018 at 11:28 AM, Gmercy said:

Please artbyte family I being experiencing now I don't know maybe is happening to others each time I made a comment and I need to comment again the system do refer me back to homepage to sign in again before I can make comment or I don't know maybe the admin has anything to say on this. Explanation please. 

Save your login detail on your system,this will prevent you from login always

Share this post


Link to post
Share on other sites
7 hours ago, Omotolacrown said:

Save your login detail on your system,this will prevent you from login always

It must be your personal system and make sure you do not use third party so save your login details to avoid your details being compromised. 

Share this post


Link to post
Share on other sites
On 18/04/2018 at 11:28 AM, Gmercy said:

Please artbyte family I being experiencing now I don't know maybe is happening to others each time I made a comment and I need to comment again the system do refer me back to homepage to sign in again before I can make comment or I don't know maybe the admin has anything to say on this. Explanation please. 

I think you will need to update your browser or I will suggest you use chrome 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×